Resolved
This issue has now been resolved and the backlog of smartscore items has been worked through. We apologise for any inconvenience this may have caused.
Monitoring
Our engineering team has deployed a fix, and processing has resumed. We are actively monitoring the system as the backlog clears and volumes return to normal levels.
We apologise for any inconvenience caused and thank you for your patience.
Identified
We have identified an issue with the smartscore queue worker and Engineering are working on a fix.
Investigating
We are experiencing a delay in analytics processing. Our engineering team are investigating and we'll provide an update as soon a possible.