No components marked as affected
Resolved
The fix has resolved the issue and scorecard selection is working as expected.
Monitoring
We have issued a fix for the problem and will be monitoring.
Identified
We've identified an issue with errors when some users select scorecards during the evaluation process. We are currently in the process of issuing a fix.