EvaluAgent

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Delay in AI Processing
Resolved·Degraded performance

We are now up to date with Analytics processing. We apologise for any inconvenience caused.

Wed, Sep 9, 2026, 12:33 PM
(1 week ago)
·
Affected components
Sep 9, 2026, 10:07 AM
12:33 PM
AI & Analytics
Updates

Resolved

We are now up to date with Analytics processing. We apologise for any inconvenience caused.

Wed, Sep 9, 2026, 12:33 PM

Investigating

We are currently investigating delays in AI processing affecting customers in the Europe region. Evaluations and other AI-generated outputs may take longer than usual to complete or appear in the platform.

Wed, Sep 9, 2026, 07:00 AM(5 hours earlier)