Reports of Timeout's on US East Cluster
Incident Report for EvaluAgent
Resolved
We have rolled back to a previous release and everything is working as expected. We apologise for any inconvenience this may have caused you and your teams.
Posted Feb 20, 2023 - 17:44 UTC
Monitoring
Response times are now back to a normal level. We are currently monitoring system performance and checking our logs and metrics to further understand the root cause.
Posted Feb 20, 2023 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2023 - 17:05 UTC
Investigating
We are currently investigating reports of timeouts and slow response times on our US cluster.
Posted Feb 20, 2023 - 16:54 UTC
This incident affected: Region: US East (Web Application, API).