Degraded Performance on EU Cluster
Incident Report for EvaluAgent
Resolved
The system performance on the EU Cluster has remained within the expected thresholds and will continue to be monitored. Thank you for your continued patience in this matter and apologies for any disruption caused.
Posted Nov 06, 2023 - 18:50 UTC
Monitoring
We have continued to investigate reports of degraded performance on the EU Cluster as a high priority.
Changes have now been made to improve the performance of the system which is undergoing extensive monitoring and further testing. Thank you for your continued patience in this matter.
Posted Nov 06, 2023 - 15:05 UTC
Update
We are continuing to investigate as a high priority reports of degraded performance affecting certain areas of the software.
I would like to apologise for the inconvenience that this is causing and assure you we are aiming to get the systems back within normal performance thresholds as quickly as possible.
Posted Nov 06, 2023 - 12:41 UTC
Update
We are continuing to investigate and monitor reports of degraded performance on the EU Cluster a high priority.
We will continue to provide further updates on the status page as our investigations progress. Thank you for your patience in this matter.
Posted Nov 06, 2023 - 11:27 UTC
Update
Our maintenance work has been completed without any downtime. We will now monitor our metrics and logs to confirm our findings. We thank you for your patience while we work through this issue.
Posted Nov 05, 2023 - 05:26 UTC
Update
To aid us with our investigations, we need to change some database parameters that can involve around 5-10 minutes of downtime. To minimise disruption, this will be done at 05:00 UTC on Sunday 5th November.

This only applies to our EU cluster.
Posted Nov 04, 2023 - 20:37 UTC
Investigating
We are currently investigating reports of degraded performance on the EU Cluster as a high priority. Please refer back to this page for the current status. Thank you for your patience in this matter.
Posted Nov 04, 2023 - 17:58 UTC
This incident affected: Region: EU (Web Application).