We have identified and fixed an issue causing degraded performance for a number of users on the EU cluster. We will continue to monitor the systems.
Posted Sep 03, 2024 - 17:34 UTC
Monitoring
We have identified and fixed an issue causing degraded performance for a number of users on the EU cluster. We will continue to monitor the systems.
Posted Sep 03, 2024 - 16:37 UTC
Identified
We have identified an issue causing degraded performance for a number of users on the EU cluster. A fix to this issue is currently being preparing for release as a high priority. Please continue to view this status page for further updates
Posted Sep 03, 2024 - 14:51 UTC
Investigating
We are currently investigating reports of degraded performance on the EU cluster as a high priority incident. Please continue to view this status page for further updates.
Posted Sep 03, 2024 - 13:58 UTC
This incident affected: Region: EU (Web Application).