Performance and Access Issues on the AUS Cluster
Incident Report for EvaluAgent
Resolved
We have now established a fix to resolve the issue and restore the system to the expected performance levels. I would like to thank you for your continued patience and apologise for the inconvenience caused.
Posted Oct 16, 2023 - 18:57 UTC
Monitoring
We have now established a fix to resolve the issue and restore the system to the expected performance levels.
I would like to thank you for your continued patience and apologise for the inconvenience caused.
Posted Oct 16, 2023 - 18:48 UTC
Update
We are continuing to investigate the performance and access issues on the AUS cluster as a high priority. We will continue to provide updates on our status page and are looking to resolve this issue as quickly as possible. Thank you for your continued patience.
Posted Oct 16, 2023 - 17:43 UTC
Investigating
We are currently investigating performance and access issues on the AUS cluster as a high priority and are looking to have this resolved as quickly as possible. We will continue to provide updates on our status page.
Posted Oct 16, 2023 - 17:10 UTC
This incident affected: Region: Australia (Web Application).