Application not loading (EU Only)
Incident Report for EvaluAgent
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 10:01 UTC
Monitoring
Our Ops teams are continuing to monitor this incident
Posted Aug 01, 2023 - 09:15 UTC
Update
We have confirmed with AWS that the issue is with their S3 file storage service that we use to serve application code - they have stabilised the issue on their end. The EvaluAgent application should now be working as expected. We’ll continue to monitor the service for any defects. Thank you
Posted Aug 01, 2023 - 08:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2023 - 08:41 UTC
Identified
We are currently experiencing an issue on our EU cluster where our application code is failing to load in to the browser. Our Engineers are aware of the issue and are working to resolve the issue with our partner, AWS.
Posted Aug 01, 2023 - 08:40 UTC
This incident affected: Region: US East (Web Application).