Degraded Performance on EU Cluster
Incident Report for EvaluAgent
Resolved
The degraded performance on the EU Cluster has now been resolved. We are continuing to monitor the performance to ensure that the levels remain as expected. Thank you for your patience in this matter.
Posted Nov 14, 2023 - 21:23 UTC
Monitoring
The degraded performance on the EU Cluster identified from system monitoring has now been resolved. We are continuing to monitor the performance to ensure that the levels remain as expected. Thank you for your patience in this matter.
Posted Nov 14, 2023 - 20:26 UTC
Investigating
From the continued monitoring of the systems we have identified further degraded performance on the EU Cluster. This is being investigated as a priority issue. Thank you for your continued patience in this matter.
Posted Nov 14, 2023 - 19:48 UTC
Monitoring
We have identified and resolved the issue affecting some users from being able to access the service on the EU Cluster. We will continuing to monitor the systems. Thank you for your patience in this matter.
Posted Nov 14, 2023 - 18:42 UTC
Investigating
We are investigating as a priority reports of the service being temporarily unavailable for some users on the EU Cluster. We are looking to have the service restored as quicky as possible. Thank you for your patience in this matter.
Posted Nov 14, 2023 - 18:26 UTC
Monitoring
The cause of the degraded performance on the EU Cluster has been identified and resolved. We are continuing to monitor the performance to ensure that the levels remain as expected. Thank you for your patience in this matter.
Posted Nov 14, 2023 - 17:42 UTC
Update
Investigation into the reports of degraded performance on the EU Cluster is continuing as a high priority. Thank you for your patience in this matter.
Posted Nov 14, 2023 - 17:24 UTC
Update
We are continuing to investigate reports of intermittent degraded performance on the EU Cluster as a high priority. Please refer back to this page for the current status. Thank you for your patience in this matter.
Posted Nov 14, 2023 - 16:37 UTC
Investigating
We are currently investigating reports of intermittent degraded performance on the EU Cluster as a high priority. Please refer back to this page for the current status. Thank you for your patience in this matter.
Posted Nov 14, 2023 - 15:41 UTC
This incident affected: Region: EU (Web Application).