AUS Cluster running slowly
Incident Report for EvaluAgent
Resolved
This incident has now been resolved and performance has been restored.
Posted Oct 26, 2023 - 12:10 UTC
Monitoring
The issue on the AUS platform has been identified and a fix has been deployed we will continue to monitor the performance.
Posted Oct 26, 2023 - 11:07 UTC
Update
We are continuing to investigate this issue.
Posted Oct 26, 2023 - 09:08 UTC
Update
We are currently aware that we are experiencing performance issues on our AUS platform this is currently under investigation as a priority. Please return to the status page for any further updates.
Posted Oct 26, 2023 - 09:03 UTC
Investigating
We are currently investigating the issue.
Posted Oct 26, 2023 - 08:49 UTC
This incident affected: Region: Australia (Web Application).