Reports of Degraded Performance on EU Cluster
Incident Report for EvaluAgent
Resolved
We have identified and fixed an issue causing intermittent performance issues on the EU cluster. The system has been monitored with no further errors generated. Thank you for your patience during the investigation of the reported issues.
Posted Feb 26, 2024 - 17:41 UTC
Monitoring
We have identified and fixed an issue causing intermittent performance issues on the EU cluster. We will continue to monitor the systems to ensure that this issue is fully resolved.
Posted Feb 26, 2024 - 15:36 UTC
Update
We are continuing to investigate this issue as a high priority within the support and engineering teams. Please refer back to this status page for further updates.
Posted Feb 26, 2024 - 13:34 UTC
Investigating
We are currently investigating as a priority reports of degraded performance on the EU cluster. Please return to this status page to receive further updates on this issue.
Posted Feb 26, 2024 - 12:43 UTC
This incident affected: Region: EU (Web Application).