Report of Degraded Performance on the EU Cluster
Incident Report for EvaluAgent
Resolved
We have identified and fixed an issue causing degraded performance for a small number of users on the EU cluster. We will continue to monitor the systems.
Posted Jul 18, 2024 - 13:23 UTC
Monitoring
We have identified and fixed an issue causing degraded performance for a small number of users on the EU cluster. We will continue to monitor the systems to ensure that this issue is fully resolved.
Posted Jul 18, 2024 - 13:08 UTC
Identified
We have identified an issue that is causing intermittent performance issues for a small number of users on the EU cluster. A fix is currently being prepared to resolve the issue. Please refer back to this status page for further updates
Posted Jul 18, 2024 - 12:47 UTC
Investigating
We are currently investigating reports of degraded service on the EU cluster as a priority.
Please refer back to this status page for further updates
Posted Jul 18, 2024 - 12:28 UTC
This incident affected: Region: EU (Web Application).