Degraded Performance on the EU Cluster
Incident Report for EvaluAgent
Resolved
The degraded performance on the EU Cluster has now been resolved. We will continue to monitor the system performance.
Posted Apr 03, 2024 - 15:38 UTC
Monitoring
The degraded performance on the EU Cluster affecting some areas of the application has now been resolved. We will continue to monitor the system performance.
Posted Apr 03, 2024 - 15:01 UTC
Update
We have identified the cause of the degraded performance on the EU Cluster that is affecting some areas of the application. A resolution is being worked on as a priority and we are looking to have the service back to the expected operational levels as quickly as possible. Please refer back to the status page for further updates.
Posted Apr 03, 2024 - 14:49 UTC
Investigating
We are currently investigating degraded performance on the EU Cluster affecting some areas of the application. This is being investigated as a priority and we are looking to have the service back to the expected operational levels as quickly as possible. Please refer back to the status page for further updates.
Posted Apr 03, 2024 - 14:24 UTC
This incident affected: Region: EU (Web Application).