Completed Evaluations
Incident Report for EvaluAgent
Resolved
The issue relating to not being able to access completed evaluations has now been resolved. Thank you for your patience whilst this was investigated. This issue affected all regions, EU, AUS and US.
Posted Feb 14, 2023 - 17:18 UTC
Identified
We are currently aware of a problem accessing completed evaluations. This is being investigated as a high priority issue and will be fixed shortly. This affected all regions, EU, AUS, US.
Posted Feb 14, 2023 - 16:57 UTC
This incident affected: Region: EU (Web Application), Region: Australia (Web Application), and Region: US East (Web Application).