Web Application Issue
Incident Report for EvaluAgent
Resolved
The system performance and access issues have now been resolved. We will continue to monitor the situation. Thank you for your patience whilst we investigated the issue.
Posted Dec 21, 2022 - 15:01 UTC
Monitoring
The system performance issues have improved and access should be available. We will continue to monitor the situation. Thank you for your patience whilst we investigated the issue.
Posted Dec 21, 2022 - 14:46 UTC
Identified
We have identified the issue and are working towards resolving this issue. Thank you for your patience.
Posted Dec 21, 2022 - 14:19 UTC
Investigating
We are aware that some customers may be experiencing performance issues or loss of access to the EvaluAgent platform. This is being investigated as a priority issue. Please return to this status page for further updates.
Posted Dec 21, 2022 - 14:12 UTC
This incident affected: Region: EU (Web Application).