Performance Issues on EU Cluster
Incident Report for EvaluAgent
Resolved
A fix to resolve the degraded performance on the EU Cluster has been fully deployed and we will continue to monitor the systems. Thank you for your continued patience whilst this issue was investigated and resolved.
Posted Apr 25, 2023 - 12:23 UTC
Monitoring
A fix to resolve the degraded performance on the EU Cluster has now been fully deployed and we will continue to monitor. Thank you for your continued patience whilst this issue was investigated and resolved.
Posted Apr 25, 2023 - 10:41 UTC
Identified
We have now identified the cause of the issue relating to degraded performance on the EU Cluster. A fix for this is currently being deployed and will be confirmed once fully released. Thank you for your continued patience whilst this issue was investigated.
Posted Apr 25, 2023 - 09:34 UTC
Investigating
We are continuing to investigate performance issues on the EU Cluster as a high priority. Please refer back to this status page for further updates.
Posted Apr 24, 2023 - 09:52 UTC
Monitoring
Thank you for your patience whilst the performance issues on the EU Cluster was investigated. The system issue has now been resolved and all functions have returned to normal operation level. We will continue to monitor the systems.
Posted Apr 24, 2023 - 08:59 UTC
Investigating
We are currently investigating performance issues on the EU Cluster as a high priority. Please refer back to this status page for further updates.
Posted Apr 24, 2023 - 08:47 UTC
This incident affected: Region: EU (Web Application).