Degraded Performance on the EU Cluster
Incident Report for EvaluAgent
Resolved
We have identified the issue relating to the degraded performance on the EU Cluster and the issue is now fully resolved.
Posted Jun 21, 2023 - 10:41 UTC
Monitoring
A fix has been implemented to resolve the degraded performance on the EU Cluster and we will continue to monitor.
Apologies for the inconvenience caused.
Posted Jun 21, 2023 - 10:26 UTC
Identified
We have identified the issue relating to the degraded performance on the EU Cluster and a fix is being implemented.

Please refer back to this status page for further updates.
Posted Jun 21, 2023 - 10:22 UTC
Investigating
We are currently investigating degraded performance on the EU Cluster as a high priority.
Please refer back to this status page for further updates.
Posted Jun 21, 2023 - 10:19 UTC
This incident affected: Region: EU (Web Application).