Unable to create 1-2-1's
Incident Report for EvaluAgent
Resolved
This issue has now been resolved. Thanks for your patience whilst we worked through this problem.
Posted Feb 21, 2023 - 09:54 UTC
Identified
We are aware of an issue where users are unable to create new 1-2-1 sessions within the platform. The cause has been identified by Engineering and a fix will be deployed shortly.

The next update will be at 09:30 UK Time
Posted Feb 21, 2023 - 08:41 UTC
This incident affected: Region: EU (Web Application), Region: Australia (Web Application), and Region: US East (Web Application).