US-EAST Degraded Performance
Incident Report for EvaluAgent
Resolved
We have now resolved the degraded performance issues being experienced on the US-EAST Cluster and will continue to monitor.
Thank you for your patience whilst this was investigated and resolved.
Posted May 18, 2023 - 16:31 UTC
Monitoring
We have now resolved the degraded performance issues being experienced on the US-EAST Cluster and will continue to monitor.
Thank you for your patience whilst this was investigated and resolved.
Posted May 18, 2023 - 16:04 UTC
Identified
We have now identified the cause of the issue relating to degraded performance on the US-EAST Cluster. We are preparing a solution to resolve the issue. Thank you for your continued patience whilst this issue was investigated.
Posted May 18, 2023 - 15:56 UTC
Investigating
We are currently investigating degraded performance on the US-EAST Cluster as a high priority.
Please refer back to this status page for further updates.
Posted May 18, 2023 - 15:40 UTC
This incident affected: Region: US East (Web Application).