Performance Issues on EU Cluster
Incident Report for EvaluAgent
Resolved
We have completed our investigations and can report the system performance has returned to expected levels on the EU Cluster and we will continue to monitor. Thank you for your patience in this matter.
Posted Nov 03, 2023 - 11:53 UTC
Investigating
We are currently investigating reports of degraded performance on the EU Cluster which is being investigated as a high priority.
We will continue to provide further updates on the status page as our investigations progress. Thank you for your patience in this matter.
Posted Nov 03, 2023 - 10:18 UTC
This incident affected: Region: EU (Web Application).