Delays in processing of Conversation Analytics

Incident Report for EvaluAgent

Resolved

The delay in the processing of Conversation Analytics is fully resolved and we are continuing to monitor the situation.
Posted Mar 06, 2025 - 07:20 UTC

Monitoring

We have identified the root cause to the delay in the processing of Conversation Analytics and a fix has been released. We are continuing to monitor the situation.
Posted Mar 05, 2025 - 17:14 UTC

Identified

We have identified the root cause to the delay in the processing of Conversation Analytics and a fix has been prepared for release. We will continue to provide further information on this issue.
Posted Mar 05, 2025 - 17:10 UTC

Investigating

We have identified delays with the processing of Conversation Analytics. Our team is actively investigating, and we will provide further updates as soon as possible
Posted Mar 05, 2025 - 16:25 UTC
This incident affected: Region: Australia (AI and Automations), Region: EU (AI and Automations), and Region: US East (AI and Automations).