Transcription Services Delay
Incident Report for EvaluAgent
Resolved
Full service is now restored.
Posted Nov 06, 2024 - 09:21 UTC
Identified
We have identified the issue and are actively working on a resolution. During this time, some clients in the EU may experience intermittent delays to Transcription Services. Thank you for your patience as we work to restore full service.
Posted Nov 01, 2024 - 11:46 UTC
Investigating
We are currently investigating an issue impacting the Transcription Services, which may cause delays in processing audio conversations.
Posted Oct 31, 2024 - 09:45 UTC
This incident affected: Region: EU (Web Application), Region: Australia (Web Application), and Region: US East (Web Application).