Increased errors
Incident Report for EvaluAgent
Resolved
This incident has been resolved. We are investigating what caused the issue and will provide further information when available.
Posted Dec 02, 2022 - 15:41 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2022 - 15:37 UTC
This incident affected: Region: EU (Web Application, API), Region: Australia (Web Application, API), and Region: US East (Web Application, API).