Degraded Performance on EU Cluster
Incident Report for EvaluAgent
Resolved
The degraded performance on the EU Cluster has now been resolved. We are continuing to monitor the performance to ensure that the levels remain as expected. Thank you for your patience in this matter.
Posted Nov 16, 2023 - 16:40 UTC
Monitoring
We have now identified the cause for the intermittent degraded performance on the EU Cluster and our teams have implemented a solution to mitigate the problem. We are moving into a monitoring phase to ensure that the implemented solution fully resolves all issues reported. Thank you for your continued patience in this matter.
Posted Nov 16, 2023 - 15:35 UTC
Update
We are continuing our investigations into the intermittent degraded performance affecting the EU Cluster. Our teams are actively working to mitigate the problem and are looking to have this resolved as soon as possible. Thank you for your continued patience in this matter.
Posted Nov 16, 2023 - 12:37 UTC
Update
The reports of intermittent degraded performance on the EU Cluster is continuing to be investigated as a high priority incident. Please refer back to this page for the current status. Thank you for your patience in this matter and apologies for the inconvenience being caused.
Posted Nov 16, 2023 - 09:59 UTC
Update
We are continuing to investigate reports of intermittent degraded performance on the EU Cluster as a high priority incident. Please refer back to this page for the current status. Thank you for your patience in this matter.
Posted Nov 15, 2023 - 18:03 UTC
Update
Reports of intermittent degraded performance on the EU Cluster is continuing to be investigated as a priority incident. Please refer back to this page for the current status. Thank you for your patience in this matter.
Posted Nov 15, 2023 - 13:46 UTC
Update
We are continuing to investigate reports of intermittent degraded performance on the EU Cluster as a priority incident. Please refer back to this page for the current status. Thank you for your patience in this matter.
Posted Nov 15, 2023 - 11:49 UTC
Update
We are continuing to work towards identifying the cause of the intermittent degraded performance on the EU Cluster. This is being investigated as a high priority incident. Please refer back to this page for the current status. Thank you for your patience in this matter.
Posted Nov 15, 2023 - 10:50 UTC
Investigating
We have received further reports of intermittent degraded performance on the EU Cluster which we are investigate as a high priority incident. Please refer back to this page for the current status. Thank you for your patience in this matter.
Posted Nov 15, 2023 - 09:35 UTC
This incident affected: Region: EU (Web Application).