KPI Report not loading
Incident Report for EvaluAgent
Resolved
We have now released a fix to resolve the issue with the KPI Report. We will continue to monitor the situation. Thank you for your patience whilst we investigated the issue.
Posted Dec 15, 2022 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 15:37 UTC
Investigating
We are aware that some customers may be experiencing intermittent performance issues with the KPI Report. This is being investigated as a priority issue. Please return to this status page for further updates.
Posted Dec 15, 2022 - 15:36 UTC
This incident affected: Region: EU (Web Application), Region: Australia (Web Application), and Region: US East (Web Application).