Integration Worker Degraded Performance on the EU Cluster
Incident Report for EvaluAgent
Resolved
We have released a fix to resolve the degraded performance of our Integration Workers within the EU Cluster and will continue to monitor.
Posted Jul 04, 2024 - 10:46 UTC
Monitoring
We have released a fix to resolve the degraded performance of our Integration Workers within the EU Cluster. We are continuing to monitor. Please check this status page for subsequent updates.
Posted Jul 04, 2024 - 09:48 UTC
Identified
An issue has been identified concerning the degraded performance of our Integration Workers in the EU Cluster. We are addressing this with the utmost urgency. For further updates, please refer to this status page.
Posted Jul 04, 2024 - 08:59 UTC
Investigating
We are actively investigating the degraded performance of our Integration Workers within the EU Cluster as a matter of urgency. Please check this status page for subsequent updates.
Posted Jul 04, 2024 - 08:11 UTC
This incident affected: Region: EU (Integration Worker).