EU Cluster showing Error

Incident Report for EvaluAgent

Resolved

This issue has now been resolved, and regular service has resumed. We apologise for any inconvenience this has caused.
Posted Dec 08, 2025 - 10:28 UTC

Update

We are currently experiencing a degraded service in the EU. We are continuing to investigate this issue. Apologies for any inconvenience caused.
Posted Dec 08, 2025 - 09:56 UTC

Investigating

We are currently investigating this issue.
Posted Dec 08, 2025 - 09:00 UTC
This incident affected: Region: EU (Web Application, Integration Worker, API, AI and Automations).