Performance Issues on EU Cluster
Incident Report for EvaluAgent
Resolved
We have identified and corrected the performance issues on the EU Cluster and the incident is now fully resolved. We will continue to monitor the platform. Thank you for your patience whilst this was investigated and resolved
Posted Jan 16, 2023 - 09:56 UTC
Monitoring
We have identified and corrected the performance issues on the EU Cluster and will continue to monitor the platform. Thank you for your patience whilst this was investigated and resolved.
Posted Jan 16, 2023 - 09:18 UTC
Investigating
We are aware that some customers may be experiencing levels of slowness on the EU cluster. This is being investigated as a priority issue. Please return to this status page for further updates.
Posted Jan 16, 2023 - 09:01 UTC
This incident affected: Region: EU (Web Application).